v4.20-rc5-1

1   3.10.108            [  LINK  ]
2   3.11.10             [  LINK  ]
3   3.12.74             [  OK  ]
4   3.13.11             [  LINK  ]
5   3.14.79             [  LINK  ]
6   3.15.10             [  LINK  ]
7   3.16.61             [  OK  ]
8   3.17.8              [  LINK  ]
9   3.18.128            [  OK  ]
10  3.19.8              [  LINK  ]
11  4.0.9               [  LINK  ]
12  4.1.52              [  OK  ]
13  4.2.8               [  LINK  ]
14  4.3.6               [  LINK  ]
15  4.4.166             [  OK  ]
16  4.5.7               [  OK  ]
17  4.6.7               [  OK  ]
18  4.7.10              [  OK  ]
19  4.8.17              [  OK  ]
20  4.9.142             [  OK  ]
21  4.10.17             [  OK  ]
22  4.11.12             [  OK  ]
23  4.12.14             [  OK  ]
24  4.13.16             [  OK  ]
25  4.14.85             [  OK  ]
26  4.15.18             [  OK  ]
27  4.16.18             [  OK  ]
28  4.17.19             [  OK  ]
29  4.18.20             [  OK  ]
30  4.19.6              [  OK  ]
-----BEGIN PGP SIGNATURE-----

iQJFBAABCAAvFiEEyByTt/kEznHNdZethnSnH1g9EzIFAlwJnwURHGhhdWtlQGhh
dWtlLW0uZGUACgkQhnSnH1g9EzI5eBAAnMtqCxrzoU8oT6rHQSo61P81wE5YDwYw
gQWlFi5zRJIoZRRDvIZYqpS/WiyGUMn0OJlGg4n1SZ4+2SkWML8noSIerTmYkzLB
Z/kGu2ZhiY3VEMyfHHdwmIMQccSPsShTXF4+lD1uQqU1mg0KRP5jvtfHcVUZ51xB
SQ+NbLePegeW/StKMsH2nI0CnABdJwaTzSmnCp8BadI9UeByOrCTt+yLyDUUEtms
TLRaBVvBdW0WG8U7sd5N7gBh6JZwLIwHdkTwPb3i8UWysxMugHxEg4LA6uP19eCE
opfKyZJoABO7uZGQ8qRSBMVeWRRiFybx5vwA3X0pOZCTGQGevSghz8DquMeBjjdy
O2gC97j/e81AV3phhgBi8keuX+KwTLWhgrlWBT3Qb4TzQVwV8nMUmJDVtlyFBNzc
xwyeKp1+xf5RK6TURXqjbEu96K02PrrxH1mBAN2CuE8zCxKWq5RpHps0tCjWO4jN
/xvUoPJnJWj0urOMVpCwzbGl4mPe0QcEWAcvEmOizks5Pp6ma/wYO1XSRYiNVJ8V
jyUwrPQszCST+krYlOC0HwLXuvy8WWFBbtHwUPfQyHShsW3740FospYJUS1uzJW8
eFNDPv2TaiknRi3mNRXrKnXFvWU+mxOdBNSFp8GWGnoTHYlBCmSZzmCu0X83jQ3c
wpfa6AIGR5E=
=nYK/
-----END PGP SIGNATURE-----
backports: build LIB80211 on kernel < 4.3 again

lib80211 does not use skcipher any more, build these modules again on
older kernels without skcipher.

ipw2x00 uses DRIVER_ATTR_RW which does not compile on kernel 3.10,
require at least kernel 3.11.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
1 file changed