Use argparse instead of deprecated optparse

This was long overdue but is now done.

Signed-off-by: Konstantin Ryabitsev <konstantin@linuxfoundation.org>
5 files changed